如何解决CHD提示“BT客户端是被禁止的“

摘要

为什么我的BT客户端一直都能正常使用,今天突然不行了呢,那就有可能是你的客户端设置了自动升级,升级到了CHD禁止使用的版本了。

近日,不少CHD会员都收到一个提示“你最近一次使用的BT客户端是被禁止的!点击这里。”
如何解决CHD提示“BT客户端是被禁止的“

一旦出现这个提示,说明你的BT客户端无法正常使用,不能连接CHD的服务器,结果就是红种了,不能上传和下载。“点击这里”之后,你会看到chdbits对允许使用的BT客户端的说明:
[quote]我可以任意选择Bittorrent客户端软件么?

Azureus 4.3.x, 4.4.x, 4.5.x
KTorrent 3.2.x, 3.3.x, & 4.x
rtorrent 0.8.x
Transmission 1.76, 1.92+, 2.01+
μTorrent 2.x, 3.x stable
μTorrent Mac 1.0.x, 1.5.x stable

注意: 禁止 Beta 或 Alpha 版本 !
[/quote]

大家仔细对比自己所使用的客户端是否为以上罗列的版本,特别注意的是“ 禁止 Beta 或 Alpha 版本”。而有些用户会问,为什么我的BT客户端一直都能正常使用,今天突然不行了呢,那就有可能是你的客户端设置了自动升级,升级到了CHD禁止使用的版本了。所以,大家的BT客户端最后把自动升级关闭,甚至升级提示也不要。因为客户端能用就行,没必要追求最新的。像utorrent虽然现在都到了3.4的版本了,但官方调查发现,最多人使用的版本是2.2.1和2.0.4这两个版本。

  • 我的微信公众号
  • 我的微信公众号扫一扫
  • weinxin
  • 我的微信号
  • 我的微信号扫一扫
  • weinxin
avatar

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen:

目前评论:1   其中:访客  1   博主  0

    • avatar 下一瓶芬达 3

      虽然还没账号,但也支持一下